{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-44281 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-44281 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-44281 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 3 Jun 2026. An attacker needs administrator access to exploit it, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-44281 and fix it if it is affected.\n\nWhat it is: CVE-2026-44281 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 3 Jun 2026. An attacker needs administrator access to exploit it, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2026-44281 in the wild and no public exploit code.\n\nAffected product: glpi-project glpi. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-44281/ (Markdown: https://insights.sbomify.com/CVE-2026-44281/index.md)","id":"CVE-2026-44281","markdown":"https://insights.sbomify.com/CVE-2026-44281/index.md","name":"CVE-2026-44281","record":{"aliases":["GHSA-prjc-xwmh-rhxw","UBUNTU-CVE-2026-44281"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"IT asset management","requires_auth":"high_privilege","summary":"Authenticated users with config read permissions can improperly access specific asset objects in GLPI, requiring an upgrade to fix.","user_interaction":"not_required","vuln_class":"missing_authorization"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"GitHub_M","cpe":[],"cvss":{"score":7,"severity":"high","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N","version":"4.0"},"cwes":[{"id":"CWE-862","name":"Missing Authorization"}],"description":"GLPI is a free asset and IT management software package. Starting in version 0.78 and prior to versions 10.0.25 and 11.0.7, an authenticated user with config READ permission can read a specific asset object. Upgrade to 11.0.7 or 10.0.25 to receive a patch.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":false,"headline":"GLPI vulnerable to unauthorized reading of a specific asset object","id":"CVE-2026-44281","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"missing_authorization","year":"2026"},"n_packages":0,"n_references":1,"next":{"headline":"Election question titles allow stored script execution","id":"CVE-2026-44282"},"packages":[],"prev":{"headline":"Information disclosure in FortiTokenAndroid","id":"CVE-2026-44279"},"products":["glpi"],"published":"2026-06-03","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-06-03","vendors":["glpi-project"]},"summary":"Authenticated users with config read permissions can improperly access specific asset objects in GLPI, requiring an upgrade to fix.","url":"https://insights.sbomify.com/CVE-2026-44281/"}