# CVE-2026-45266: Nextcloud: Unauthorized force-mute from missing permission check when using internal signaling

> Low-privileged users can force-mute other participants in Nextcloud calls due to missing permission checks when internal signaling is used.

- **Severity:** Low 3.5 (`CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** A user has to click or open something
- **Fix available:** No
- **Published:** 1 Jun 2026
- **Updated:** 1 Jun 2026
- **Also known as:** GHSA-x75r-65hm-cw35

## What is CVE-2026-45266?

CVE-2026-45266 is a low-severity missing authorization vulnerability in nextcloud security-advisories, published on 1 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

### Official description

Nextcloud is an open source content collaboration platform. Prior to versions 21.1.10, 22.0.11, and 23.0.3, a low-privileged user can force other user's microphones to be muted in calls when no High-performance Backend is installed. This issue has been patched in versions 21.1.10, 22.0.11, and 23.0.3.

Weakness: CWE-284 (Improper Access Control)

## Which versions are affected by CVE-2026-45266?


## How do I fix CVE-2026-45266?

No fix has been published for CVE-2026-45266 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-45266 being exploited?

There is no known exploitation of CVE-2026-45266 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-45266 and fix it if it is affected.

What it is: CVE-2026-45266 is a low-severity missing authorization vulnerability in nextcloud security-advisories, published on 1 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.
Exploitation: There is no known exploitation of CVE-2026-45266 in the wild and no public exploit code.

Affected product: nextcloud security-advisories. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-45266/ (Markdown: https://insights.sbomify.com/CVE-2026-45266/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-45266
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-45266
- OSV: https://osv.dev/vulnerability/CVE-2026-45266

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-45266/
Summaries are generated and may contain mistakes; the official description above is the record.
