CVE-2026-48005 Apache HTTP Server: mod_auth_digest reauthentication attack

High 7.5 Published Updated

Unauthenticated remote attackers can cause denial of service via forged headers when Digest authentication with nonce checks is enabled.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2026-48005?

CVE-2026-48005 is a high-severity authentication bypass vulnerability in Apache Http Server, published on 1 Oct 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck .

Users are recommended to upgrade to version 2.4.69, which fixes this issue.

Weakness: CWE-306

Which versions are affected by CVE-2026-48005?

1 open source package ship an affected version, including apache. It affects 1 product.

PackageAffectedFixed in
apache BitnamiFrom 2.4.02.4.69

Products include Apache Http Server.

How do I fix CVE-2026-48005?

Upgrade apache to 2.4.69 or later.

Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.

Is CVE-2026-48005 being exploited?

There is no known exploitation of CVE-2026-48005 in the wild and no public exploit code.

All Apache Http Server vulnerabilities

Sources

Also known as ALPINE-CVE-2026-48005, AZL-106770, BELL-CVE-2026-48005, BIT-apache-2026-48005, DEBIAN-CVE-2026-48005, ECHO-7422-cd67-7869 and 4 more.

Is CVE-2026-48005 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free