CVE-2026-48613 SQL injection in phpBB

High 7.1 Published Updated

Attackers can execute arbitrary SQL queries via profile field migration in phpBB forums updated from older versions, requiring an upgrade to secure the system.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2026-48613?

CVE-2026-48613 is a high-severity SQL injection vulnerability in phpBB, published on 12 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

SQL injection vulnerability in phpBB profile field migration due to improper handling of user-supplied profile field data during migration, allowing execution of arbitrary SQL queries. Only applies to phpBB forums that had been updated from versions prior to phpBB 3.3.8 and have not been updated to 3.3.11 or newer yet.

Weakness: CWE-89

Which versions are affected by CVE-2026-48613?

How do I fix CVE-2026-48613?

No fix has been published for CVE-2026-48613 yet. Limit exposure of the affected software until one is available.

Use parameterised queries everywhere and never build SQL by joining strings. Upgrade affected software first; a web application firewall only buys time. More about SQL injection.

Is CVE-2026-48613 being exploited?

There is no known exploitation of CVE-2026-48613 in the wild and no public exploit code.

Sources

Also known as GHSA-x29j-7g7q-59rw.

Is CVE-2026-48613 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free