{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-48613 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-48613 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-48613 is a high-severity SQL injection vulnerability in phpBB, published on 12 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2026-48613 and fix it if it is affected.\n\nWhat it is: CVE-2026-48613 is a high-severity SQL injection vulnerability in phpBB, published on 12 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2026-48613 in the wild and no public exploit code.\n\nAffected product: phpBB. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-48613/ (Markdown: https://insights.sbomify.com/CVE-2026-48613/index.md)","id":"CVE-2026-48613","markdown":"https://insights.sbomify.com/CVE-2026-48613/index.md","name":"CVE-2026-48613","record":{"aliases":["GHSA-x29j-7g7q-59rw"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["data_read","data_modify"],"network_reachable":"yes","non_default_config":true,"product_category":"phpBB forum software","requires_auth":"low_privilege","summary":"Attackers can execute arbitrary SQL queries via profile field migration in phpBB forums updated from older versions, requiring an upgrade to secure the system.","user_interaction":"required","vuln_class":"sql_injection"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"hackerone","cpe":[],"cvss":{"score":7.1,"severity":"high","source":"cna","vector":"CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:L/A:L/CR:H/IR:H/AR:H","version":"3.0"},"cwes":[{"id":"CWE-89","name":"Improper Neutralization of Special Elements used in an SQL Command"}],"description":"SQL injection vulnerability in phpBB profile field migration due to improper handling of user-supplied profile field data during migration, allowing execution of arbitrary SQL queries. Only applies to phpBB forums that had been updated from versions prior to phpBB 3.3.8 and have not been updated to 3.3.11 or newer yet.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"SQL injection in phpBB","id":"CVE-2026-48613","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"sql_injection","year":"2026"},"n_packages":0,"n_references":1,"next":{"headline":"Code injection in Plesk","id":"CVE-2026-48614"},"packages":[],"prev":{"headline":"Cross-site request forgery in phpBB","id":"CVE-2026-48612"},"products":["phpBB"],"published":"2026-06-12","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"yes","exploitation":"none","technical_impact":"total"},"state":"PUBLISHED","updated":"2026-06-23","vendors":["phpBB"]},"summary":"Attackers can execute arbitrary SQL queries via profile field migration in phpBB forums updated from older versions, requiring an upgrade to secure the system.","url":"https://insights.sbomify.com/CVE-2026-48613/"}