# CVE-2026-48613: SQL injection in phpBB

> Attackers can execute arbitrary SQL queries via profile field migration in phpBB forums updated from older versions, requiring an upgrade to secure the system.

- **Severity:** High 7.1 (`CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:L/A:L/CR:H/IR:H/AR:H`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** A user has to click or open something
- **Fix available:** No
- **Published:** 12 Jun 2026
- **Updated:** 23 Jun 2026
- **Also known as:** GHSA-x29j-7g7q-59rw

## What is CVE-2026-48613?

CVE-2026-48613 is a high-severity SQL injection vulnerability in phpBB, published on 12 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

### Official description

SQL injection vulnerability in phpBB profile field migration due to improper handling of user-supplied profile field data during migration, allowing execution of arbitrary SQL queries. Only applies to phpBB forums that had been updated from versions prior to phpBB 3.3.8 and have not been updated to 3.3.11 or newer yet.

Weakness: CWE-89 (Improper Neutralization of Special Elements used in an SQL Command)

## Which versions are affected by CVE-2026-48613?


## How do I fix CVE-2026-48613?

No fix has been published for CVE-2026-48613 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-48613 being exploited?

There is no known exploitation of CVE-2026-48613 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-48613 and fix it if it is affected.

What it is: CVE-2026-48613 is a high-severity SQL injection vulnerability in phpBB, published on 12 Jun 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.
Exploitation: There is no known exploitation of CVE-2026-48613 in the wild and no public exploit code.

Affected product: phpBB. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-48613/ (Markdown: https://insights.sbomify.com/CVE-2026-48613/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-48613
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-48613
- OSV: https://osv.dev/vulnerability/CVE-2026-48613

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-48613/
Summaries are generated and may contain mistakes; the official description above is the record.
