# CVE-2026-52853: Docmost: Privilege Escalation - ADMIN Can Invite Users as OWNER

> An authenticated workspace admin can invite users with owner privileges, enabling privilege escalation and backdoor account creation in Docmost.

- **Severity:** Medium 5.2 (`CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:L/A:N`)
- **Exploited in the wild:** Not known
- **Login needed:** An administrator
- **Attackable:** Over the internet
- **Victim action needed:** A user has to click or open something
- **Fix available:** No
- **Published:** 24 Sep 2026
- **Updated:** 5 Oct 2026
- **Also known as:** GHSA-84fx-mvqx-p5gx

## What is CVE-2026-52853?

CVE-2026-52853 is a medium-severity vulnerability in docmost, published on 24 Sep 2026. An attacker needs administrator access to exploit it, and only if a user opens a file or follows a link.

### Official description

Docmost is open-source collaborative wiki and documentation software. Prior to 0.90.1, an authenticated workspace ADMIN can use the workspace invitation flow to invite an external email address with the OWNER role because the role ceiling does not prevent ADMIN users from granting privileges above their own. When the invitation is accepted, the new account receives OWNER-level permissions, allowing the ADMIN to create a backdoor OWNER account or promote a colluding external user to the workspace's highest privilege level. This issue is fixed in version 0.90.1.

Weakness: CWE-269 (Improper Privilege Management)

## Which versions are affected by CVE-2026-52853?


## How do I fix CVE-2026-52853?

No fix has been published for CVE-2026-52853 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-52853 being exploited?

There is no known exploitation of CVE-2026-52853 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-52853 and fix it if it is affected.

What it is: CVE-2026-52853 is a medium-severity vulnerability in docmost, published on 24 Sep 2026. An attacker needs administrator access to exploit it, and only if a user opens a file or follows a link.
Exploitation: There is no known exploitation of CVE-2026-52853 in the wild and no public exploit code.

Affected product: docmost. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-52853/ (Markdown: https://insights.sbomify.com/CVE-2026-52853/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-52853
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-52853
- OSV: https://osv.dev/vulnerability/CVE-2026-52853

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-52853/
Summaries are generated and may contain mistakes; the official description above is the record.
