# CVE-2026-53626: GLPI: Arbitrary Document Read via Form Context Authorization Bypass

> An attacker can read arbitrary documents by exploiting a permission logic flaw that fails to verify document-item linkage, allowing unauthorized data access.

- **Severity:** High 7.1 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N`)
- **Exploited in the wild:** Not known
- **Login needed:** Any signed-in user
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 25 Sep 2026
- **Updated:** 30 Sep 2026
- **Also known as:** GHSA-q9rc-v6vm-q5mm, UBUNTU-CVE-2026-53626

## What is CVE-2026-53626?

CVE-2026-53626 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 25 Sep 2026. Any signed-in user can exploit it over the network, with no action from the victim.

### Official description

GLPI is a free asset and IT management software package. From 11.0.5 until 11.0.8, under certain conditions, permission logic can grant access to a document without confirming that the document is linked to the targeted item. A user can use an unrelated item that the user is permitted to view to read a document linked to an inaccessible item. This issue is fixed in version 11.0.8.

Weakness: CWE-862 (Missing Authorization), CWE-639 (Authorization Bypass Through User-Controlled Key)

## Which versions are affected by CVE-2026-53626?


## How do I fix CVE-2026-53626?

No fix has been published for CVE-2026-53626 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-53626 being exploited?

There is no known exploitation of CVE-2026-53626 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-53626 and fix it if it is affected.

What it is: CVE-2026-53626 is a high-severity missing authorization vulnerability in glpi-project glpi, published on 25 Sep 2026. Any signed-in user can exploit it over the network, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2026-53626 in the wild and no public exploit code.

Affected product: glpi-project glpi. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-53626/ (Markdown: https://insights.sbomify.com/CVE-2026-53626/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-53626
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-53626
- OSV: https://osv.dev/vulnerability/CVE-2026-53626

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-53626/
Summaries are generated and may contain mistakes; the official description above is the record.
