CVE-2026-55475 Snipe-IT: Import created_by can be overwritten
Attackers with import permissions can overwrite asset ownership metadata, compromising audit trails in Snipe-IT.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- A user has to click or open something
- Fix
- Available
What is CVE-2026-55475?
CVE-2026-55475 is a medium-severity vulnerability in Snipeitapp Snipe-It, published on 10 Jul 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.
Official description
Snipe-IT is an IT asset/license management system. Prior to 8.6.1, the Importer API endpoint allows a user with CSV import capabilities and a valid API key to overwrite the created_by value of an import file, allowing unauthorized modification of import ownership metadata. This issue is fixed in version 8.6.1.
Weakness: CWE-863
Which versions are affected by CVE-2026-55475?
2 open source packages ship an affected version, including snipe/snipe-it. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
snipe/snipe-it Packagist | All versions | 8.6.1 |
snipe/snipe-it Packagist | All versions | 8.6.1 |
Products include Snipeitapp Snipe-It.
How do I fix CVE-2026-55475?
Upgrade snipe/snipe-it to 8.6.1 or later.
Is CVE-2026-55475 being exploited?
There is no known exploitation of CVE-2026-55475 in the wild and no public exploit code.
Other vulnerabilities in Snipeitapp Snipe-It
- CVE-2025-63601 File upload in n/a
- CVE-2026-37709 Snipe-IT has insecure permissions in file uploads
- CVE-2026-86738 Snipe-IT before 8.7.0 CSS Injection via Custom CSS
- CVE-2026-116199 Snipe-IT before 8.6.3 Authentication Bypass via Google SSO Callback
- CVE-2022-1380 Stored Cross Site Scripting vulnerability in Item name parameter in snipe/snipe-it
Sources
Also known as GHSA-5wx7-xq8j-v4qm.