CVE-2026-55483 Snipe-IT: Privilege Escalation via Missing admin Permission Check in User Creation
Authenticated users with create permissions can escalate to admin by bypassing permission checks during user creation in Snipe-IT.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2026-55483?
CVE-2026-55483 is a medium-severity vulnerability in Snipeitapp Snipe-It, published on 19 Aug 2026. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
Snipe-IT is an IT asset/license management system. Prior to 8.6.0, an authenticated user with users.create permission can submit the admin permission while creating a user because store() in app/Http/Controllers/Users/UsersController.php strips superuser permission but does not strip admin permission. The created account can obtain administrative privileges. This issue is fixed in version 8.6.0.
Weakness: CWE-862
Which versions are affected by CVE-2026-55483?
2 open source packages ship an affected version, including snipe/snipe-it. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
snipe/snipe-it Packagist | All versions | 8.6.0 |
snipe/snipe-it Packagist | All versions | 8.6.0 |
Products include Snipeitapp Snipe-It.
How do I fix CVE-2026-55483?
Upgrade snipe/snipe-it to 8.6.0 or later.
Is CVE-2026-55483 being exploited?
There is no known exploitation of CVE-2026-55483 in the wild and no public exploit code.
Other vulnerabilities in Snipeitapp Snipe-It
- CVE-2025-63601 File upload in n/a
- CVE-2026-37709 Snipe-IT has insecure permissions in file uploads
- CVE-2026-86738 Snipe-IT before 8.7.0 CSS Injection via Custom CSS
- CVE-2026-116199 Snipe-IT before 8.6.3 Authentication Bypass via Google SSO Callback
- CVE-2022-1380 Stored Cross Site Scripting vulnerability in Item name parameter in snipe/snipe-it
Sources
Also known as GHSA-hf68-g98v-wp9g.