CVE-2026-55826 The GTM Server Side plugin by stape.io implements server-side tracking on WordPress websites.

High 8.7 Published Updated
Exploited in the wild
Not known
Fix
None listed

What is CVE-2026-55826?

CVE-2026-55826 is a high-severity vulnerability in stape-io gtm-server-side-wordpress-plugin, published on 23 Oct 2026.

Official description

The GTM Server Side plugin by stape.io implements server-side tracking on WordPress websites. From version 2.0.0 to before version 2.1.48, the WooCommerce purchase event tracking mechanism allows an unauthenticated attacker to trigger the rendering of another customer's full order data — including personally identifiable information (PII) — into the page's JavaScript dataLayer. This issue has been patched in version 2.1.48.

Weakness: CWE-200

Which versions are affected by CVE-2026-55826?

How do I fix CVE-2026-55826?

No fix has been published for CVE-2026-55826 yet. Limit exposure of the affected software until one is available.

Is CVE-2026-55826 being exploited?

There is no known exploitation of CVE-2026-55826 in the wild and no public exploit code.

Sources

Also known as GHSA-j5j2-gr8c-8rvf.

Is CVE-2026-55826 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free