{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-55826 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-55826 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-55826 is a high-severity vulnerability in stape-io gtm-server-side-wordpress-plugin, published on 23 Oct 2026."},"fix_prompt":"Check this codebase for CVE-2026-55826 and fix it if it is affected.\n\nWhat it is: CVE-2026-55826 is a high-severity vulnerability in stape-io gtm-server-side-wordpress-plugin, published on 23 Oct 2026. \nExploitation: There is no known exploitation of CVE-2026-55826 in the wild and no public exploit code.\n\nAffected product: stape-io gtm-server-side-wordpress-plugin. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-55826/ (Markdown: https://insights.sbomify.com/CVE-2026-55826/index.md)","id":"CVE-2026-55826","markdown":"https://insights.sbomify.com/CVE-2026-55826/index.md","name":"CVE-2026-55826","record":{"aliases":["GHSA-j5j2-gr8c-8rvf"],"analysis":null,"analysis_generated_by":null,"assigner":"GitHub_M","cpe":[],"cvss":{"score":8.7,"severity":"high","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N","version":"4.0"},"cwes":[{"id":"CWE-200","name":"Exposure of Sensitive Information to an Unauthorized Actor"}],"description":"The GTM Server Side plugin by stape.io implements server-side tracking on WordPress websites. From version 2.0.0 to before version 2.1.48, the WooCommerce purchase event tracking mechanism allows an unauthenticated attacker to trigger the rendering of another customer's full order data — including personally identifiable information (PII) — into the page's JavaScript dataLayer. This issue has been patched in version 2.1.48.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":false,"headline":"The GTM Server Side plugin by stape.io implements server-side tracking on WordPress websites.","id":"CVE-2026-55826","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":null,"year":"2026"},"n_packages":0,"n_references":6,"next":{"headline":"FreeRDP: Heap out-of-bounds write in RemoteFX (RFX) Cache Bitmap V3 decode","id":"CVE-2026-55827"},"packages":[],"prev":{"headline":"Contao: Possible path traversal in job download URIs","id":"CVE-2026-55825"},"products":["gtm-server-side-wordpress-plugin"],"published":"2026-10-23","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"yes","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-10-29","vendors":["stape-io"]},"summary":null,"url":"https://insights.sbomify.com/CVE-2026-55826/"}