# CVE-2026-55835: Lookyloo: Potential sub-system DoS due to parameter missmatch in notification


- **Severity:** Medium 6.9 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:N/SA:L`)
- **Exploited in the wild:** Not known
- **Fix available:** No
- **Published:** 23 Oct 2026
- **Updated:** 23 Oct 2026
- **Also known as:** GHSA-66gj-hmcp-5cfj

## What is CVE-2026-55835?

CVE-2026-55835 is a medium-severity vulnerability in lookyloo, published on 23 Oct 2026. 

### Official description

Lookyloo is a web interface that allows users to capture a website page and then display a tree of domains that call each other. Prior to version 1.39.4, an unauthenticated user can trigger Lookyloo's "report a capture" email on demand (this is expected). The /json/<uuid>/report API endpoint (CaptureReport) is incorrectly passing the email and comment parameters, overwriting as_admin. When True, as_admin will trigger a search query on a MISP instance (if configured) and add a list of matching URLs in the email sent to the analyst (not the submitter, so there is no risk of leaking information) . It could potentially cause a DoS on the MISP instance. This issue has been patched in version 1.39.4.

Weakness: CWE-233 (Improper Handling of Parameters)

## Which versions are affected by CVE-2026-55835?


## How do I fix CVE-2026-55835?

No fix has been published for CVE-2026-55835 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-55835 being exploited?

There is no known exploitation of CVE-2026-55835 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-55835 and fix it if it is affected.

What it is: CVE-2026-55835 is a medium-severity vulnerability in lookyloo, published on 23 Oct 2026. 
Exploitation: There is no known exploitation of CVE-2026-55835 in the wild and no public exploit code.

Affected product: lookyloo. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-55835/ (Markdown: https://insights.sbomify.com/CVE-2026-55835/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-55835
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-55835
- OSV: https://osv.dev/vulnerability/CVE-2026-55835

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-55835/
Summaries are generated and may contain mistakes; the official description above is the record.
