CVE-2026-62193 OpenClaw 2026.6.5 < 2026.6.9 Authentication Bypass via Plugin Install

Medium 6.9 Published Updated

Attackers can bypass plugin install authorization checks to execute unauthorized actions if the feature is enabled and reachable.

Exploited in the wild
Not known
Login needed
An administrator
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2026-62193?

CVE-2026-62193 is a medium-severity missing authorization vulnerability in Openclaw Openclaw, published on 13 Jul 2026. An attacker needs administrator access to exploit it, with no action from the victim.

Official description

OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.

Weakness: CWE-863

Which versions are affected by CVE-2026-62193?

It affects 1 product.

Products include Openclaw Openclaw.

How do I fix CVE-2026-62193?

Upgrade to a fixed version.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2026-62193 being exploited?

There is no known exploitation of CVE-2026-62193 in the wild and no public exploit code.

All Openclaw Openclaw vulnerabilities

Sources

Also known as GHSA-wfxc-2q5g-mm98, GHSA-wgq8-x5wm-g4rw, MINI-w3p7-vv78-xf3p.

Is CVE-2026-62193 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free