CVE-2026-62418 Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check

High 8.1 Published Updated

Low-privileged authenticated users can perform Server-Side Request Forgery via Connectors and Resources check in Apache Syncope.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-62418?

CVE-2026-62418 is a high-severity server-side request forgery vulnerability in Apache Syncope, published on 20 Jul 2026. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1.

Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Weakness: CWE-918

Which versions are affected by CVE-2026-62418?

It affects 1 product.

Products include Apache Syncope.

How do I fix CVE-2026-62418?

No fix has been published for CVE-2026-62418 yet. Limit exposure of the affected software until one is available.

Upgrade, and send outbound requests through an allow-list that blocks internal addresses. More about Server-side request forgery.

Is CVE-2026-62418 being exploited?

There is no known exploitation of CVE-2026-62418 in the wild and no public exploit code.

Sources

Also known as GHSA-9mhg-5crv-x4qr.

Is CVE-2026-62418 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free