# CVE-2026-63006: Zammad: HTML sanitizer API path allowlist bypass via interior path traversal in img src/srcset


- **Severity:** Medium 5.3 (`CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:L/SC:N/SI:N/SA:N`)
- **Exploited in the wild:** Not known
- **Fix available:** No
- **Published:** 25 Sep 2026
- **Updated:** 29 Sep 2026
- **Also known as:** GHSA-33p2-cm7w-62g3

## What is CVE-2026-63006?

CVE-2026-63006 is a medium-severity vulnerability in zammad, published on 25 Sep 2026. 

### Official description

Zammad is a web based open source helpdesk/customer support system. Prior to 7.1.2, attacker-controlled HTML in inbound emails or tickets could bypass the image URL sanitizer using path traversal sequences. When an authenticated agent views the content, the browser resolves the URL to a protected API endpoint and sends the request with the agent's session cookie, enabling side effects such as forced logout without any user interaction. This issue is fixed in version 7.1.2.

Weakness: CWE-22 (Improper Limitation of a Pathname to a Restricted Directory)

## Which versions are affected by CVE-2026-63006?


## How do I fix CVE-2026-63006?

No fix has been published for CVE-2026-63006 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-63006 being exploited?

There is no known exploitation of CVE-2026-63006 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-63006 and fix it if it is affected.

What it is: CVE-2026-63006 is a medium-severity vulnerability in zammad, published on 25 Sep 2026. 
Exploitation: There is no known exploitation of CVE-2026-63006 in the wild and no public exploit code.

Affected product: zammad. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-63006/ (Markdown: https://insights.sbomify.com/CVE-2026-63006/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-63006
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-63006
- OSV: https://osv.dev/vulnerability/CVE-2026-63006

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-63006/
Summaries are generated and may contain mistakes; the official description above is the record.
