CVE-2026-63618 Apache Kylin: Low-Privilege Config Exposure

High 7.5 Published Updated

An attacker can access sensitive system-level configuration information in Apache Kylin without authorization.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-63618?

CVE-2026-63618 is a high-severity vulnerability in Apache Kylin, published on 16 Oct 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin.

This issue affects Apache Kylin: from 4 through 5.0.4.

Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Weakness: CWE-200

Which versions are affected by CVE-2026-63618?

How do I fix CVE-2026-63618?

No fix has been published for CVE-2026-63618 yet. Limit exposure of the affected software until one is available.

Is CVE-2026-63618 being exploited?

There is no known exploitation of CVE-2026-63618 in the wild and no public exploit code.

Sources

Also known as GHSA-v48x-mj6h-5gwj.

Is CVE-2026-63618 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free