CVE-2026-68078 Apache Qpid Broker-J: Unable to govern the maximum number of transfer frames per incoming delivery

Medium 6.5 Published Updated

An authenticated attacker can cause excessive resource usage and denial of service by sending uncontrolled transfer frames in Apache Qpid Broker-J.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-68078?

CVE-2026-68078 is a medium-severity denial of service vulnerability in Apache Qpid Broker-J, published on 5 Aug 2026. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

It was not possible to govern the maximum number of transfer frames per incoming delivery, enabling an authenticated attacker to cause excessive resource usage and potential denial of service.

This issue affects Apache Qpid Broker-J: through 10.0.1.

Users are recommended to upgrade to version 10.1.0, which fixes the issue.

Weakness: CWE-770

Which versions are affected by CVE-2026-68078?

It affects 1 product.

Products include Apache Qpid Broker-J.

How do I fix CVE-2026-68078?

No fix has been published for CVE-2026-68078 yet. Limit exposure of the affected software until one is available.

Upgrade, then put limits on request size, rate and nesting depth so one client cannot exhaust the service. More about Denial of service.

Is CVE-2026-68078 being exploited?

There is no known exploitation of CVE-2026-68078 in the wild and no public exploit code.

Sources

Also known as GHSA-4ghv-c34h-v2jx.

Is CVE-2026-68078 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free