# CVE-2026-72719: Chatwoot: Cross-Account Resource Transfer via `account_id` Parameter

> Authenticated administrators can transfer resources to other accounts via writable account_id, breaking tenant isolation and exposing data.

- **Severity:** Medium 6.7 (`CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:L`)
- **Exploited in the wild:** Not known
- **Login needed:** An administrator
- **Attackable:** Over the internet
- **Victim action needed:** Not needed
- **Fix available:** No
- **Published:** 10 Aug 2026
- **Updated:** 13 Aug 2026
- **Also known as:** GHSA-x288-jh8j-348c

## What is CVE-2026-72719?

CVE-2026-72719 is a medium-severity missing authorization vulnerability in chatwoot, published on 10 Aug 2026. An attacker needs administrator access to exploit it, with no action from the victim.

### Official description

Chatwoot is a customer engagement suite. Prior to 4.9.0, Chatwoot allowed authenticated account administrators to transfer Portals, Automation Rules, Macros, and Twilio Channels to other accounts through the writable account_id parameter. This could break tenant isolation and cause cross-account data exposure, unauthorized configuration changes, or loss of access to transferred resources. This issue is fixed in version 4.9.0.

Weakness: CWE-915 (Improperly Controlled Modification of Dynamically-Determined Object Attributes)

## Which versions are affected by CVE-2026-72719?


## How do I fix CVE-2026-72719?

No fix has been published for CVE-2026-72719 yet. Limit exposure of the affected software until one is available.

## Is CVE-2026-72719 being exploited?

There is no known exploitation of CVE-2026-72719 in the wild and no public exploit code.

## Fix prompt for AI coding agents

```text
Check this codebase for CVE-2026-72719 and fix it if it is affected.

What it is: CVE-2026-72719 is a medium-severity missing authorization vulnerability in chatwoot, published on 10 Aug 2026. An attacker needs administrator access to exploit it, with no action from the victim.
Exploitation: There is no known exploitation of CVE-2026-72719 in the wild and no public exploit code.

Affected product: chatwoot. No package-level version data is available, so check the vendor advisory linked from the reference page.

Task:
1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.
2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.
3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.
4. Run the tests and summarise what changed and why.
5. If nothing in the project is affected, say so and change nothing.

Reference: https://insights.sbomify.com/CVE-2026-72719/ (Markdown: https://insights.sbomify.com/CVE-2026-72719/index.md)
```

## Sources

- CVE record: https://www.cve.org/CVERecord?id=CVE-2026-72719
- NVD: https://nvd.nist.gov/vuln/detail/CVE-2026-72719
- OSV: https://osv.dev/vulnerability/CVE-2026-72719

---
From sbomify Insights: https://insights.sbomify.com/CVE-2026-72719/
Summaries are generated and may contain mistakes; the official description above is the record.
