CVE-2026-72906 ERPNext: Unauthorised triggering of automated emails due to missing validation

Medium 4.3 Published Updated

An authenticated low-privilege user can trigger automated emails without proper permission checks, bypassing intended access controls.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-72906?

CVE-2026-72906 is a medium-severity missing authorization vulnerability in frappe erpnext, published on 10 Aug 2026. Any signed-in user can exploit it over the network, with no action from the victim.

Official description

ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.111.0 and 16.22.0, the send_auto_email function in erpnext/accounts/doctype/process_statement_of_accounts/process_statement_of_accounts.py lacks a Process Statement Of Accounts permission check, allowing an authenticated low-privilege user to trigger automated emails outside the permitted role. This issue is fixed in versions 15.111.0 and 16.22.0.

Weakness: CWE-862

Which versions are affected by CVE-2026-72906?

How do I fix CVE-2026-72906?

No fix has been published for CVE-2026-72906 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2026-72906 being exploited?

There is no known exploitation of CVE-2026-72906 in the wild and no public exploit code.

Sources

Also known as GHSA-3x6c-gc4v-f5v8.

Is CVE-2026-72906 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free