CVE-2026-73178 Apache Syncope: JWT Access Token takeover
Administrators can expose JWT access tokens via REST, allowing attackers to impersonate high-privilege users and take over accounts.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2026-73178?
CVE-2026-73178 is a high-severity vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Syncope.
An administrator with adequate entitlements can get access via REST to the list of existing Access Tokens, including their signed JWT body. These values can be then used to perform further REST requests, impersonating users with higher administration entitlements.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Weakness: CWE-200
Which versions are affected by CVE-2026-73178?
How do I fix CVE-2026-73178?
No fix has been published for CVE-2026-73178 yet. Limit exposure of the affected software until one is available.
Is CVE-2026-73178 being exploited?
There is no known exploitation of CVE-2026-73178 in the wild and no public exploit code.
Sources
Also known as GHSA-9664-6254-g54f.