{"answers":{"affected":"","exploited":"It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-73264 exists.","fix":"No fix has been published for CVE-2026-73264 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-73264 is a high-severity server-side request forgery vulnerability in prowler-cloud prowler, published on 12 Aug 2026. An attacker needs administrator access to exploit it, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-73264 and fix it if it is affected.\n\nWhat it is: CVE-2026-73264 is a high-severity server-side request forgery vulnerability in prowler-cloud prowler, published on 12 Aug 2026. An attacker needs administrator access to exploit it, with no action from the victim.\nExploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-73264 exists.\n\nAffected product: prowler-cloud prowler. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-73264/ (Markdown: https://insights.sbomify.com/CVE-2026-73264/index.md)","id":"CVE-2026-73264","markdown":"https://insights.sbomify.com/CVE-2026-73264/index.md","name":"CVE-2026-73264","record":{"aliases":["GHSA-fhj4-q47f-w7mv"],"analysis":{"component_type":"cloud_service","fix_type":"upgrade","impacts":["data_read","security_bypass"],"network_reachable":"yes","non_default_config":false,"product_category":"Cloud security platform","requires_auth":"high_privilege","summary":"Authenticated users can trigger SSRF via unvalidated URLs in Lighthouse provider settings, potentially exposing API keys and accessing internal endpoints.","user_interaction":"not_required","vuln_class":"ssrf"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"GitHub_M","cpe":[],"cvss":{"score":7.6,"severity":"high","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-918","name":"Server-Side Request Forgery"}],"description":"Prowler is a cloud security platform. Prior to 5.33.1, an authenticated user with Lighthouse provider configuration access could supply an unvalidated base_url for the openai_compatible provider through POST /api/v1/lighthouse/providers and POST /api/v1/lighthouse/providers/{id}/connection, causing api/src/backend/tasks/jobs/lighthouse_providers.py to send outbound requests, including the API key in the Authorization header, to attacker-controlled or internal endpoints when client.models.list was called. This issue is fixed in version 5.33.1.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"weaponised"},"has_fix":false,"headline":"Prowler: Server-Side Request Forgery (SSRF) in Lighthouse Provider","id":"CVE-2026-73264","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"ssrf","year":"2026"},"n_packages":0,"n_references":7,"next":{"headline":"RustFS: Version-specific object reads authorize the non-version action","id":"CVE-2026-73265"},"packages":[],"prev":{"headline":"Prowler: RCE on Prowler App workers via kubeconfig auth-provider cmd-path","id":"CVE-2026-73263"},"products":["prowler"],"published":"2026-08-12","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"poc","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-08-12","vendors":["prowler-cloud"]},"summary":"Authenticated users can trigger SSRF via unvalidated URLs in Lighthouse provider settings, potentially exposing API keys and accessing internal endpoints.","url":"https://insights.sbomify.com/CVE-2026-73264/"}