CVE-2026-73336 Joomla! Core - [20260806] - XSS through schema.org outputs in Joomla 5.1.0-5.4.7, 6.0.0-6.1.2

Medium 5.1 Published Updated

Attackers can inject malicious scripts via schema.org outputs in Joomla, potentially leading to session hijacking or code execution.

Exploited in the wild
Not known
Login needed
An administrator
Attackable
Over the internet
Victim action needed
Not needed
Fix
Available

What is CVE-2026-73336?

CVE-2026-73336 is a medium-severity cross-site scripting vulnerability in Joomla Joomla\!, published on 18 Aug 2026. An attacker needs administrator access to exploit it, with no action from the victim.

Official description

Joomla! Core - [20260806] - XSS through schema.org outputs in Joomla 5.1.0-5.4.7, 6.0.0-6.1.2 - Improper escaping flags lead to an XSS vector in schema.org markup outputs.

Weakness: CWE-79

Which versions are affected by CVE-2026-73336?

1 open source package ship an affected version, including joomla. It affects 1 product.

PackageAffectedFixed in
joomla BitnamiFrom 5.1.05.4.8, 6.1.4

Products include Joomla Joomla\!.

How do I fix CVE-2026-73336?

Upgrade joomla to a fixed version for your release line: 5.4.8 or 6.1.4.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2026-73336 being exploited?

There is no known exploitation of CVE-2026-73336 in the wild and no public exploit code.

All Joomla Joomla\! vulnerabilities

Sources

Also known as BIT-joomla-2026-73336, GHSA-qfmv-g6h7-3f6w.

Is CVE-2026-73336 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free