CVE-2026-73470 Apache Syncope: Delegating users can grant unowned Roles

Critical 9.8 Published Updated

Delegating users can grant roles they do not own, leading to privilege escalation in Apache Syncope.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-73470?

CVE-2026-73470 is a critical vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

Improper Privilege Management vulnerability in Apache Syncope.

Delegations can be created or updated with Roles not owned by the delegating User, or not for the same Realm subtree under the delegation management was granted for.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Weakness: CWE-269

Which versions are affected by CVE-2026-73470?

How do I fix CVE-2026-73470?

No fix has been published for CVE-2026-73470 yet. Limit exposure of the affected software until one is available.

Is CVE-2026-73470 being exploited?

There is no known exploitation of CVE-2026-73470 in the wild and no public exploit code.

Sources

Also known as GHSA-jxw5-56mj-vrhj.

Is CVE-2026-73470 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free