CVE-2026-73668 Apache Syncope: Cross-realm disclosure of confidential ConnId bundles configuration values
Administrators in one realm can read confidential connector configurations from other realms, potentially duplicating instances.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- None listed
What is CVE-2026-73668?
CVE-2026-73668 is a critical missing authorization vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
Incorrect Authorization vulnerability in Apache Syncope.
An administrator with adequate entitlements in a given Realm may be able to read via REST the full Connector configuration, confidential properties included, scoped in another Realm and thus be able to effectively duplicate such Connector instance into the Realm they have administration rights for.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Weakness: CWE-863
Which versions are affected by CVE-2026-73668?
How do I fix CVE-2026-73668?
No fix has been published for CVE-2026-73668 yet. Limit exposure of the affected software until one is available.
Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.
Is CVE-2026-73668 being exploited?
There is no known exploitation of CVE-2026-73668 in the wild and no public exploit code.
Sources
Also known as GHSA-8xq5-27gf-f6pp.