{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-75015 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-75015 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-75015 is a medium-severity vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker needs administrator access to exploit it, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-75015 and fix it if it is affected.\n\nWhat it is: CVE-2026-75015 is a medium-severity vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker needs administrator access to exploit it, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2026-75015 in the wild and no public exploit code.\n\nAffected product: Apache Syncope. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-75015/ (Markdown: https://insights.sbomify.com/CVE-2026-75015/index.md)","id":"CVE-2026-75015","markdown":"https://insights.sbomify.com/CVE-2026-75015/index.md","name":"CVE-2026-75015","record":{"aliases":["GHSA-p5vm-7q6r-6j5w"],"analysis":{"component_type":"server_software","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"Identity management system","requires_auth":"high_privilege","summary":"Attackers with admin access can view cleartext secrets in audit logs due to insufficient masking, exposing sensitive credentials.","user_interaction":"not_required","vuln_class":"information_disclosure"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"apache","cpe":[],"cvss":{"score":4.9,"severity":"medium","source":"cisa-adp","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N","version":"3.1"},"cwes":[{"id":"CWE-522","name":"Insufficiently Protected Credentials"}],"description":"Insufficiently Protected Credentials vulnerability in Apache Syncope.\n\nAudit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values.\n\nThis issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.\n\nUsers are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Apache Syncope: Nested secrets leak cleartext into audit records readable","id":"CVE-2026-75015","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"information_disclosure","year":"2026"},"n_packages":0,"n_references":1,"next":{"headline":"Magazine Blocks \u003c= 1.8.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'clientId' Block Attribute","id":"CVE-2026-75016"},"packages":[],"prev":{"headline":"SourceCodester Pet Grooming Management Software get_barcode_data.php sql injection","id":"CVE-2026-75014"},"products":["Apache Syncope"],"published":"2026-09-14","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-09-14","vendors":["Apache Software Foundation"]},"summary":"Attackers with admin access can view cleartext secrets in audit logs due to insufficient masking, exposing sensitive credentials.","url":"https://insights.sbomify.com/CVE-2026-75015/"}