CVE-2026-75030 Apache Syncope: Incomplete authorization checks for Group members deprovisioning

Critical 9.8 Published Updated

Administrators with task execution rights can bypass group-specific restrictions to mass deprovision group members, requiring an upgrade to secure the identity management system.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-75030?

CVE-2026-75030 is a critical missing authorization vulnerability in Apache Syncope, published on 14 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

Missing Authorization vulnerability in Apache Syncope.

An administrator with task execution entitlements might be able to mass (de)provision group members, regardless of their group-related administration capabilities.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Weakness: CWE-862

Which versions are affected by CVE-2026-75030?

How do I fix CVE-2026-75030?

No fix has been published for CVE-2026-75030 yet. Limit exposure of the affected software until one is available.

Upgrade, and check permissions on every request on the server, not only in the interface. More about Missing authorization.

Is CVE-2026-75030 being exploited?

There is no known exploitation of CVE-2026-75030 in the wild and no public exploit code.

Sources

Also known as GHSA-2rr8-vg3r-2q9m.

Is CVE-2026-75030 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free