CVE-2026-76208 phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP

High 8.8 Published Updated

Blocked users can regain access by authenticating via LDAP, bypassing administrative account blocks in phpMyFAQ.

Exploited in the wild
Not known
Login needed
Not needed
Attackable
Over the internet
Victim action needed
Not needed
Fix
None listed

What is CVE-2026-76208?

CVE-2026-76208 is a high-severity authentication bypass vulnerability in Phpmyfaq Phpmyfaq, published on 19 Aug 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.

Official description

phpMyFAQ versions 3.1.0 through 4.1.6 contain an authentication bypass vulnerability in AuthLdap::create(). When LDAP authentication is enabled, after a successful LDAP bind the code calls User::setStatus('active') unconditionally, which overwrites the account_status column of a pre-existing local account from 'blocked' to 'active'. As a result, a user whose local phpMyFAQ account has been administratively blocked can restore their account and log in by authenticating via LDAP. The state transition is not logged, so administrators cannot detect that the block was overridden. Fixed in 4.1.7.

Weakness: CWE-778

Which versions are affected by CVE-2026-76208?

It affects 1 product.

Products include Phpmyfaq Phpmyfaq.

How do I fix CVE-2026-76208?

No fix has been published for CVE-2026-76208 yet. Limit exposure of the affected software until one is available.

Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.

Is CVE-2026-76208 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-76208 exists.

All Phpmyfaq Phpmyfaq vulnerabilities

Sources

Also known as GHSA-8pr3-q3cw-q234, GHSA-x7f8-q53c-52pw.

Is CVE-2026-76208 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free