{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-77194 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-77194 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-77194 is a medium-severity authentication bypass vulnerability in wpinsider-1 Simple Membership, published on 1 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-77194 and fix it if it is affected.\n\nWhat it is: CVE-2026-77194 is a medium-severity authentication bypass vulnerability in wpinsider-1 Simple Membership, published on 1 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2026-77194 in the wild and no public exploit code.\n\nAffected product: wpinsider-1 Simple Membership. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-77194/ (Markdown: https://insights.sbomify.com/CVE-2026-77194/index.md)","id":"CVE-2026-77194","markdown":"https://insights.sbomify.com/CVE-2026-77194/index.md","name":"CVE-2026-77194","record":{"aliases":["GHSA-w48h-3prc-xgxg"],"analysis":{"component_type":"cms_plugin","fix_type":"patch","impacts":["account_takeover","privilege_escalation"],"network_reachable":"yes","non_default_config":true,"product_category":"WordPress plugin","requires_auth":"none","summary":"Unauthenticated attackers can take over Administrator accounts in WordPress Multisite by exploiting improper identity verification during registration.","user_interaction":"not_required","vuln_class":"auth_bypass"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"Wordfence","cpe":[],"cvss":{"score":5.3,"severity":"medium","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-287","name":"Improper Authentication"}],"description":"The Simple Membership plugin for WordPress is vulnerable to Authentication Bypass leading to Administrator Account Takeover in versions up to, and including, 4.8.0. This is due to improper identity verification during the public registration flow in WordPress Multisite environments, where the plugin binds new Simple Membership records to existing global WordPress users based solely on matching username and email, without requiring password verification or ownership proof, and fails to properly detect Administrator roles on child sites. This makes it possible for unauthenticated attackers to take over Administrator accounts on child sites in a Multisite network by registering a Simple Membership account with a victim's credentials on a site where public registration is enabled, then updating the victim's global WordPress password through the profile edit functionality. The vulnerability was partially patched in version 4.8.1.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Auth bypass in Simple Membership","id":"CVE-2026-77194","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"auth_bypass","year":"2026"},"n_packages":0,"n_references":8,"next":{"headline":"Groups \u003c= 4.6.0 - Authenticated (Subscriber+) Privilege Escalation via 'groups_join' Shortcode","id":"CVE-2026-77203"},"packages":[],"prev":{"headline":"Path traversal in eesy ID2WP – Publish InDesign HTML5","id":"CVE-2026-77193"},"products":["Simple Membership"],"published":"2026-09-01","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"yes","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-09-01","vendors":["wpinsider-1"]},"summary":"Unauthenticated attackers can take over Administrator accounts in WordPress Multisite by exploiting improper identity verification during registration.","url":"https://insights.sbomify.com/CVE-2026-77194/"}