{"answers":{"affected":"","exploited":"There is no known exploitation of CVE-2026-78243 in the wild and no public exploit code.","fix":"No fix has been published for CVE-2026-78243 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-78243 is a low-severity denial of service vulnerability in Apache YuniKorn, published on 7 Oct 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2026-78243 and fix it if it is affected.\n\nWhat it is: CVE-2026-78243 is a low-severity denial of service vulnerability in Apache YuniKorn, published on 7 Oct 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.\nExploitation: There is no known exploitation of CVE-2026-78243 in the wild and no public exploit code.\n\nAffected product: Apache YuniKorn. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-78243/ (Markdown: https://insights.sbomify.com/CVE-2026-78243/index.md)","id":"CVE-2026-78243","markdown":"https://insights.sbomify.com/CVE-2026-78243/index.md","name":"CVE-2026-78243","record":{"aliases":["GHSA-79rm-9vfm-ggww"],"analysis":{"component_type":"container_or_infrastructure","fix_type":"upgrade","impacts":["denial_of_service"],"network_reachable":"yes","non_default_config":true,"product_category":"Kubernetes resource scheduler","requires_auth":"low_privilege","summary":"An attacker can crash the Apache YuniKorn scheduler by triggering an out-of-bounds read in the LDAP group provider, causing a denial of service.","user_interaction":"required","vuln_class":"denial_of_service"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"apache","cpe":[],"cvss":{"score":2.1,"severity":"low","source":"cna","vector":"CVSS:4.0/AV:N/AC:H/AT:P/PR:L/UI:P/VC:N/VI:N/VA:L/SC:N/SI:N/SA:L/S:N/AU:N/R:A/V:D/RE:H/U:Green","version":"4.0"},"cwes":[{"id":"CWE-248","name":"Uncaught Exception"}],"description":"Apache YuniKorn 1.8.0 and later, if configured with the LDAP group resolver, crashes due to an out of bounds read processing group membership entries.If the LDAP server returns a group membership entry, memberOf attribute, for a user specified in the pod the server crashes if a membership record does not start with \"CN=\".\n\nThis only affects install that have the non default LDAP group provider configured. \n\nUsers are recommended to upgrade to version 1.10.0, which fixes this issue.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":null,"headline":"Apache YuniKorn: LDAP Group provider panics on lowercase attribute name","id":"CVE-2026-78243","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"denial_of_service","year":"2026"},"n_packages":0,"n_references":1,"next":{"headline":"itsourcecode Real Estate Management System search.php sql injection","id":"CVE-2026-78244"},"packages":[],"prev":{"headline":"Apache APISIX: data-mask may fail to redact request headers in logger output","id":"CVE-2026-78242"},"products":["Apache YuniKorn"],"published":"2026-10-07","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-10-07","vendors":["Apache Software Foundation"]},"summary":"An attacker can crash the Apache YuniKorn scheduler by triggering an out-of-bounds read in the LDAP group provider, causing a denial of service.","url":"https://insights.sbomify.com/CVE-2026-78243/"}