CVE-2026-8411 Concrete CMS is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/dialog/page/bulk/delete

Low 2.3 Published Updated
Exploited in the wild
Not known
Fix
Available

What is CVE-2026-8411?

CVE-2026-8411 is a low-severity vulnerability in Concretecms Concrete Cms, published on 21 May 2026.

Official description

Concrete CMS 9 before 9.5.0 is vulnerable to Cross Site Request Forgery (CSRF) at concrete/controllers/dialog/page/bulk/delete. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 2.3 with vector CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks Yonatan Drori (Tenzai) for reporting.

Weakness: CWE-352, CWE-1275

Which versions are affected by CVE-2026-8411?

2 open source packages ship an affected version, including concrete5/concrete5. It affects 1 product.

PackageAffectedFixed in
concrete5/concrete5 PackagistFrom 9.0.0RC19.5.1
concrete5/concrete5 PackagistFrom 9.0.0RC19.5.1

Products include Concretecms Concrete Cms.

How do I fix CVE-2026-8411?

Upgrade concrete5/concrete5 to 9.5.1 or later.

Is CVE-2026-8411 being exploited?

There is no known exploitation of CVE-2026-8411 in the wild and no public exploit code.

All Concretecms Concrete Cms vulnerabilities

Sources

Also known as GHSA-752x-23hp-jmv6.

Is CVE-2026-8411 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free