{"answers":{"affected":"2 open source packages ship an affected version, including froxlor/froxlor.","exploited":"It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-90936 exists.","fix":"Upgrade froxlor/froxlor to 2.3.7 or later.","what":"CVE-2026-90936 is a medium-severity vulnerability in froxlor, published on 14 Sep 2026. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-90936 and fix it if it is affected.\n\nWhat it is: CVE-2026-90936 is a medium-severity vulnerability in froxlor, published on 14 Sep 2026. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-90936 exists.\n\nAffected packages and fixed versions:\n- froxlor/froxlor (Packagist): affected all versions; fixed in 2.3.7\n- froxlor/froxlor (Packagist): affected all versions; fixed in 2.3.7\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-90936/ (Markdown: https://insights.sbomify.com/CVE-2026-90936/index.md)","id":"CVE-2026-90936","markdown":"https://insights.sbomify.com/CVE-2026-90936/index.md","name":"CVE-2026-90936","record":{"aliases":["GHSA-mr9h-45p9-fg8h","GHSA-wc79-h887-58h9"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["data_read"],"network_reachable":"yes","non_default_config":false,"product_category":"Froxlor hosting panel","requires_auth":"low_privilege","summary":"Authenticated attackers can enumerate global sender alias IDs and read other customers' allowed sender values due to improper scoping in Froxlor.","user_interaction":"not_required","vuln_class":"information_disclosure"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"VulnCheck","cpe":[],"cvss":{"score":5.3,"severity":"medium","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N","version":"4.0"},"cwes":[{"id":"CWE-200","name":"Exposure of Sensitive Information to an Unauthorized Actor"}],"description":"Froxlor before 2.3.7 fails to properly scope sender alias lookups to the current customer in customer_email.php. Authenticated attackers can enumerate global sender alias IDs and read other customers' allowed sender values by supplying arbitrary senderid parameters in delete confirmation requests.","ecosystems":["Packagist"],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"weaponised"},"has_fix":false,"headline":"Froxlor before 2.3.7 Information Disclosure via customer_email.php","id":"CVE-2026-90936","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":"Packagist","product":null,"products":[],"type":"information_disclosure","year":"2026"},"n_packages":2,"n_references":2,"next":{"headline":"froxlor before 2.2.5 nginx/Apache Configuration Injection via subdomain redirect URL","id":"CVE-2026-90937"},"packages":[{"ecosystem":"Packagist","fixed":["2.3.7"],"introduced":["0"],"last_affected":[],"package":"froxlor/froxlor","purl":null,"source":"GHSA-mr9h-45p9-fg8h"},{"ecosystem":"Packagist","fixed":["2.3.7"],"introduced":["0"],"last_affected":[],"package":"froxlor/froxlor","purl":"pkg:composer/froxlor/froxlor","source":"GHSA-mr9h-45p9-fg8h"}],"prev":{"headline":"Froxlor before 2.3.7 Authorization Bypass via Mysqls.add API","id":"CVE-2026-90935"},"products":["froxlor"],"published":"2026-09-14","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CC BY 4.0","name":"GitHub Advisory Database","prefix":"GHSA"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"poc","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-10-08","vendors":["froxlor"]},"summary":"Authenticated attackers can enumerate global sender alias IDs and read other customers' allowed sender values due to improper scoping in Froxlor.","url":"https://insights.sbomify.com/CVE-2026-90936/"}