CVE-2026-92227 Auth bypass in Joomla! CMS
Attackers can bypass Multi-Factor Authentication by exploiting premature rememberme cookie issuance in Joomla CMS.
- Exploited in the wild
- Not known
- Login needed
- Not needed
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is CVE-2026-92227?
CVE-2026-92227 is a high-severity authentication bypass vulnerability in Joomla Joomla\!, published on 29 Sep 2026. An attacker can exploit it over the internet without logging in, with no action from the victim.
Official description
Joomla! Core - [20260914] - Core - MFA Authentication Bypass through rememberme cookies in Joomla 4.0.0-5.4.8, 6.0.0-6.1.3 - The premature issuance of an rememberme cookie leads to a MFA bypass vulnerability.
Weakness: CWE-287
Which versions are affected by CVE-2026-92227?
1 open source package ship an affected version, including joomla. It affects 1 product.
| Package | Affected | Fixed in |
|---|---|---|
joomla Bitnami | From 4.0.0 | 5.4.8, 6.1.3 |
Products include Joomla Joomla\!.
How do I fix CVE-2026-92227?
Upgrade joomla to a fixed version for your release line: 5.4.8 or 6.1.3.
Upgrade, and rotate credentials and sessions that may have been exposed. More about Authentication bypass.
Is CVE-2026-92227 being exploited?
There is no known exploitation of CVE-2026-92227 in the wild and no public exploit code.
Other vulnerabilities in Joomla Joomla\!
- CVE-2016-10033 PHPMailer Command Injection
- CVE-2023-23752 Joomla! Improper Access Control
- CVE-2026-48902 Joomla! Core - [20260518] - Transport encryption downgrade for password and username reset links
- CVE-2025-25226 [20250401] - Joomla Framework - SQL injection vulnerability in quoteNameStr method of Database package
- CVE-2022-23795 [20220303] - Core - User row are not bound to a authentication mechanism
Sources
Also known as BIT-joomla-2026-92227, GHSA-jjjc-9622-c6gg.