CVE-2026-97896 krayin laravel-crm Upload Functionality ConfigurationForm.php rules cross site scripting

Medium 5.1 Published Updated

Remote attackers can execute arbitrary scripts via the upload configuration form, potentially compromising user accounts and data.

Exploited in the wild
Not known
Login needed
Any signed-in user
Attackable
Over the internet
Victim action needed
A user has to click or open something
Fix
None listed

What is CVE-2026-97896?

CVE-2026-97896 is a medium-severity cross-site scripting vulnerability in krayin laravel-crm, published on 25 Sep 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.

Official description

A vulnerability was identified in krayin laravel-crm up to 2.2.5. This vulnerability affects the function ConfigurationForm::rules of the file packages/Webkul/Admin/src/Http/Requests/ConfigurationForm.php of the component Upload Functionality. The manipulation leads to cross site scripting. The attack is possible to be carried out remotely. The exploit is publicly available and might be used. Upgrading to version 2.2.6 is able to resolve this issue. The identifier of the patch is b9836530ec9f5ef0f51653bb0cbbc47ef7184f51. It is advisable to upgrade the affected component.

Weakness: CWE-94, CWE-79

Which versions are affected by CVE-2026-97896?

How do I fix CVE-2026-97896?

No fix has been published for CVE-2026-97896 yet. Limit exposure of the affected software until one is available.

Escape output for the context it lands in and set a strict Content Security Policy. Upgrading the affected component is the real fix. More about Cross-site scripting.

Is CVE-2026-97896 being exploited?

It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-97896 exists.

Sources

Also known as GHSA-xwx4-qjh9-w82f.

Is CVE-2026-97896 in your software?

Upload an SBOM and sbomify checks it against every vulnerability here, every day.

Check your SBOMs for free