{"answers":{"affected":"","exploited":"It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-97896 exists.","fix":"No fix has been published for CVE-2026-97896 yet. Limit exposure of the affected software until one is available.","what":"CVE-2026-97896 is a medium-severity cross-site scripting vulnerability in krayin laravel-crm, published on 25 Sep 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link."},"fix_prompt":"Check this codebase for CVE-2026-97896 and fix it if it is affected.\n\nWhat it is: CVE-2026-97896 is a medium-severity cross-site scripting vulnerability in krayin laravel-crm, published on 25 Sep 2026. Any signed-in user can exploit it over the network, and only if a user opens a file or follows a link.\nExploitation: It is not confirmed as exploited in the wild, but public exploit code for CVE-2026-97896 exists.\n\nAffected product: krayin laravel-crm. No package-level version data is available, so check the vendor advisory linked from the reference page.\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-97896/ (Markdown: https://insights.sbomify.com/CVE-2026-97896/index.md)","id":"CVE-2026-97896","markdown":"https://insights.sbomify.com/CVE-2026-97896/index.md","name":"CVE-2026-97896","record":{"aliases":["GHSA-xwx4-qjh9-w82f"],"analysis":{"component_type":"web_application","fix_type":"upgrade","impacts":["code_execution","account_takeover"],"network_reachable":"yes","non_default_config":false,"product_category":"Laravel CRM","requires_auth":"low_privilege","summary":"Remote attackers can execute arbitrary scripts via the upload configuration form, potentially compromising user accounts and data.","user_interaction":"required","vuln_class":"xss"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"VulDB","cpe":[],"cvss":{"score":5.1,"severity":"medium","source":"cna","vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P","version":"4.0"},"cwes":[{"id":"CWE-94","name":"Improper Control of Generation of Code"},{"id":"CWE-79","name":"Improper Neutralization of Input During Web Page Generation"}],"description":"A vulnerability was identified in krayin laravel-crm up to 2.2.5. This vulnerability affects the function ConfigurationForm::rules of the file packages/Webkul/Admin/src/Http/Requests/ConfigurationForm.php of the component Upload Functionality. The manipulation leads to cross site scripting. The attack is possible to be carried out remotely. The exploit is publicly available and might be used. Upgrading to version 2.2.6 is able to resolve this issue. The identifier of the patch is b9836530ec9f5ef0f51653bb0cbbc47ef7184f51. It is advisable to upgrade the affected component.","ecosystems":[],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"weaponised"},"has_fix":false,"headline":"krayin laravel-crm Upload Functionality ConfigurationForm.php rules cross site scripting","id":"CVE-2026-97896","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":null,"product":null,"products":[],"type":"xss","year":"2026"},"n_packages":0,"n_references":10,"next":{"headline":"Krayin laravel-crm TinyMCE Media Upload Sanitizer.php cross site scripting","id":"CVE-2026-97897"},"packages":[],"prev":{"headline":"krayin laravel-crm User Management UserController.php privileges management","id":"CVE-2026-97895"},"products":["laravel-crm"],"published":"2026-09-25","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"poc","technical_impact":"total"},"state":"PUBLISHED","updated":"2026-09-30","vendors":["krayin"]},"summary":"Remote attackers can execute arbitrary scripts via the upload configuration form, potentially compromising user accounts and data.","url":"https://insights.sbomify.com/CVE-2026-97896/"}