{"answers":{"affected":"2 open source packages ship an affected version, including mautic/core.","exploited":"There is no known exploitation of CVE-2026-9808 in the wild and no public exploit code.","fix":"Upgrade mautic/core to 7.1.2 or later.","what":"CVE-2026-9808 is a high-severity missing authorization vulnerability in mautic/core, published on 29 May 2026. Any signed-in user can exploit it over the network, with no action from the victim."},"fix_prompt":"Check this codebase for CVE-2026-9808 and fix it if it is affected.\n\nWhat it is: CVE-2026-9808 is a high-severity missing authorization vulnerability in mautic/core, published on 29 May 2026. Any signed-in user can exploit it over the network, with no action from the victim.\nExploitation: There is no known exploitation of CVE-2026-9808 in the wild and no public exploit code.\n\nAffected packages and fixed versions:\n- mautic/core (Packagist): affected from 7.0.0; fixed in 7.1.2\n- mautic/core (Packagist): affected from 7.0.0; fixed in 7.1.2\n\nTask:\n1. Search the dependency manifests and lockfiles (for example package.json, package-lock.json, requirements.txt, poetry.lock, uv.lock, pom.xml, build.gradle, go.mod, Cargo.lock, Gemfile.lock) and any Dockerfiles for the affected packages, including transitive dependencies.\n2. If an affected version is in use, upgrade it to the fixed version for its release line with the project's package manager, so the lockfile is regenerated. Prefer the smallest upgrade that fixes it.\n3. If there is no fix, or the upgrade would break the build, do not guess: explain the risk and the safest workaround instead.\n4. Run the tests and summarise what changed and why.\n5. If nothing in the project is affected, say so and change nothing.\n\nReference: https://insights.sbomify.com/CVE-2026-9808/ (Markdown: https://insights.sbomify.com/CVE-2026-9808/index.md)","id":"CVE-2026-9808","markdown":"https://insights.sbomify.com/CVE-2026-9808/index.md","name":"CVE-2026-9808","record":{"aliases":["GHSA-2jrw-c95w-h43g"],"analysis":{"component_type":"web_application","fix_type":"patch","impacts":["data_read","data_modify"],"network_reachable":"yes","non_default_config":false,"product_category":"Mautic marketing automation","requires_auth":"low_privilege","summary":"Low-privilege API users can bypass ownership restrictions to access or modify other users' resources in Mautic.","user_interaction":"not_required","vuln_class":"missing_authorization"},"analysis_generated_by":"qwen3.8-flash-next","assigner":"Mautic","cpe":[],"cvss":{"score":7.1,"severity":"high","source":"cna","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N","version":"3.1"},"cwes":[{"id":"CWE-863","name":"Incorrect Authorization"}],"description":"An authorization bypass vulnerability exists in the Mautic 7 API v2 endpoints (utilizing API Platform). Under certain conditions, roles configured with owner-scope restrictions (such as `viewown` or `editown`) are not properly enforced. This allows low-privilege authenticated API users to bypass ownership-logic controls and access or modify resources belonging to other users.","ecosystems":["Packagist"],"exploits":{"exploitdb":0,"first_seen":null,"github_poc":0,"max_poc_stars":null,"metasploit":0,"nuclei":0,"refs":[],"tier":"none_known"},"has_fix":true,"headline":"Mautic has an Authorization Bypass in API v2 Endpoints","id":"CVE-2026-9808","indexable":true,"kev":null,"kind":"cve","links":{"ecosystem":"Packagist","product":null,"products":[],"type":"missing_authorization","year":"2026"},"n_packages":2,"n_references":1,"next":{"headline":"Mautic has Stored Cross-Site Scripting (XSS) in Projects Component","id":"CVE-2026-9809"},"packages":[{"ecosystem":"Packagist","fixed":["7.1.2"],"introduced":["7.0.0"],"last_affected":[],"package":"mautic/core","purl":null,"source":"GHSA-2jrw-c95w-h43g"},{"ecosystem":"Packagist","fixed":["7.1.2"],"introduced":["7.0.0"],"last_affected":[],"package":"mautic/core","purl":"pkg:composer/mautic/core","source":"GHSA-2jrw-c95w-h43g"}],"prev":{"headline":"Incorrect Authorization in GitLab","id":"CVE-2026-9807"},"products":[],"published":"2026-05-29","related":[],"sources":[{"class":"attribution","licence":"CVE Terms of Use (MITRE)","name":"CVE List","prefix":"CVE"},{"class":"attribution","licence":"CC BY 4.0","name":"GitHub Advisory Database","prefix":"GHSA"},{"class":"attribution","licence":"CWE Terms of Use","name":"CWE (MITRE)"},{"class":"attribution","licence":"FIRST CVSS licence","name":"CVSS (FIRST)"}],"ssvc":{"automatable":"no","exploitation":"none","technical_impact":"partial"},"state":"PUBLISHED","updated":"2026-05-29","vendors":[]},"summary":"Low-privilege API users can bypass ownership restrictions to access or modify other users' resources in Mautic.","url":"https://insights.sbomify.com/CVE-2026-9808/"}