GHSA-qxh3-jgvh-x55j Connect-CMS Privilege Escalation Vulnerability
Attackers can escalate privileges in Connect-CMS management system, requiring an upgrade to the latest version.
- Exploited in the wild
- Not known
- Login needed
- Any signed-in user
- Attackable
- Over the internet
- Victim action needed
- Not needed
- Fix
- Available
What is GHSA-qxh3-jgvh-x55j?
GHSA-qxh3-jgvh-x55j is a vulnerability in opensource-workshop/connect-cms, published on 5 Jul 2023. Any signed-in user can exploit it over the network, with no action from the victim.
Official description
Impact(影響)
There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier
Patches(修正バージョン)
version 1.7.2, 2.3.1
Workarounds(運用回避手段)
Upgrade Connect-CMS to latest version
Which versions are affected by GHSA-qxh3-jgvh-x55j?
4 open source packages ship an affected version, including opensource-workshop/connect-cms.
| Package | Affected | Fixed in |
|---|---|---|
opensource-workshop/connect-cms Packagist | All versions | 1.7.2 |
opensource-workshop/connect-cms Packagist | All versions | 1.7.2 |
opensource-workshop/connect-cms Packagist | From 2.0.0 | 2.3.2 |
opensource-workshop/connect-cms Packagist | From 2.0.0 | 2.3.2 |
How do I fix GHSA-qxh3-jgvh-x55j?
Upgrade opensource-workshop/connect-cms to a fixed version for your release line: 1.7.2 or 2.3.2.
Is GHSA-qxh3-jgvh-x55j being exploited?
There is no known exploitation of GHSA-qxh3-jgvh-x55j in the wild and no public exploit code.