Vulnerabilities published in 2023
42,916 vulnerabilities were published in 2023: CVEs, GitHub and ecosystem advisories, and malicious packages. Page 218 of 430.
- CVE-2023-44315 Cross-site scripting in SINEC NMS
- CVE-2023-44313 Apache ServiceComb Service-Center: attacker can perform SSRF through the frontend API
- CVE-2023-44312 Apache ServiceComb Service-Center: attacker can query all environment variables of the service-center server
- CVE-2023-44311 Liferay Portal and Liferay DXP Vulnerable to XSS via the OAuth2ProviderApplicationRedirect Class
- CVE-2023-44310 Liferay Portal and Liferay DXP Vulnerable to XSS via the Page Tree Menu
- CVE-2023-4431 Memory corruption in Chrome
- CVE-2023-44309 Liferay Portal and Liferay DXP Vulnerable to XSS in the Fragment Components
- CVE-2023-44308 Liferay Vulnerable to Open Redirect via Adaptive Media Administration Page
- CVE-2023-44306 Path traversal in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44305 Memory corruption in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44304 Command injection in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44303 Weak cryptography in RVTools
- CVE-2023-44302 Auth bypass in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44301 Cross-site scripting in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44300 Information disclosure in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-4430 Use after free in Chrome
- CVE-2023-44298 Other in PowerEdge BIOS
- CVE-2023-44297 Other in PowerEdge BIOS
- CVE-2023-44296 Hardcoded credentials in Mobility - E-Lab Navigator
- CVE-2023-44295 Information disclosure in PowerScale OneFS
- CVE-2023-44294 SQL injection in Secure Connect Gateway-Appliance
- CVE-2023-44293 SQL injection in Secure Connect Gateway-Appliance
- CVE-2023-44292 Privilege escalation in Dell Repository Manager (DRM)
- CVE-2023-44291 Command injection in Dell PowerProtect Data Manager DM5500 Appliance
- CVE-2023-44290 Privilege escalation in Dell Command Monitor (DCM)
- CVE-2023-4429 Use after free in Chrome
- CVE-2023-44289 Privilege escalation in Dell Command Configure (DCC)
- CVE-2023-44288 Denial of service in PowerScale OneFS
- CVE-2023-44286 Cross-site scripting in PowerProtect DD
- CVE-2023-44285 Privilege escalation in PowerProtect DD
- CVE-2023-44284 SQL injection in PowerProtect DD
- CVE-2023-44283 Privilege escalation in SupportAssist for Business PCs
- CVE-2023-44282 Privilege escalation in Dell Repository Manager (DRM)
- CVE-2023-44281 Privilege escalation in Dell Pair
- CVE-2023-4428 Memory corruption in Chrome
- CVE-2023-44279 Command injection in PowerProtect DD
- CVE-2023-44278 Path traversal in PowerProtect DD
- CVE-2023-44277 Command injection in PowerProtect DD
- CVE-2023-44276 Cross-site scripting in opnsense:opnsense
- CVE-2023-44275 Cross-site scripting in opnsense:opnsense
- CVE-2023-44273 Duplicate Advisory: Consensys gnark-crypto allows Signature Malleability
- CVE-2023-44272 Cross-site scripting in Citadel
- CVE-2023-44271 Pillow Denial of Service vulnerability
- CVE-2023-44270 PostCSS line return parsing error
- CVE-2023-4427 Memory corruption in Chrome
- CVE-2023-44267 Online Art Gallery v1.0 - Multiple Unauthenticated SQL Injections (SQLi)
- CVE-2023-44266 WordPress WP Adminify Plugin <= 3.1.6 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44265 WordPress Popup contact form Plugin <= 7.1 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44264 WordPress The Awesome Feed – Custom Feed Plugin <= 2.2.5 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44263 WordPress Social Metrics Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44262 WordPress Blocks Plugin <= 1.6.41 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44261 WordPress Block Plugin Update Plugin <= 3.3 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44260 WordPress Woocommerce ESTO Plugin <= 2.23.1 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44259 WordPress Mediavine Control Panel Plugin <= 2.10.2 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44258 WordPress Schema App Structured Data plugin <= 1.23.1 - Broken Access Control + CSRF vulnerability
- CVE-2023-44257 WordPress Mang Board WP Plugin <= 1.7.6 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44256 Server-side request forgery in FortiAnalyzer
- CVE-2023-44255 Information disclosure in FortiAnalyzer
- CVE-2023-44254 Missing authorization in FortiAnalyzer
- CVE-2023-44253 Information disclosure in FortiAnalyzer
- CVE-2023-44252 Auth bypass in FortiWAN
- CVE-2023-44251 Path traversal in FortiWAN
- CVE-2023-44250 Privilege escalation in FortiOS
- CVE-2023-44249 Missing authorization in FortiAnalyzer
- CVE-2023-44248 Missing authorization in FortiEDR CollectorWindows
- CVE-2023-44247 Memory corruption in FortiOS
- CVE-2023-44246 WordPress Shockingly Simple Favicon Plugin <= 1.8.2 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44245 WordPress Contractor Contact Form Website to Workflow Tool Plugin <= 4.0.0 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44244 WordPress FooGallery Plugin <= 2.2.44 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44243 WordPress Instant CSS Plugin <= 1.2.1 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44242 WordPress Images Slideshow by 2J Plugin <= 1.3.54 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44241 WordPress Keap Landing Pages Plugin <= 1.4.2 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44240 WordPress Timthumb Vulnerability Scanner Plugin <= 1.54 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-4424 bt: hci: DoS and possible RCE
- CVE-2023-44239 WordPress WWM Social Share On Image Hover Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44238 WordPress Remove slug from custom post type Plugin <= 1.0.3 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44237 WordPress WP Site Protector Plugin <= 2.0 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44236 WordPress WP Captcha Plugin <= 2.0.0 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44235 WordPress WP Captcha plugin <= 2.0.0 - Captcha Bypass vulnerability
- CVE-2023-44234 WordPress WP GPX Maps plugin <= 1.7.08 - Broken Access Control vulnerability
- CVE-2023-44233 WordPress FooGallery Plugin <= 2.2.44 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44232 WordPress WP Hide Pages Plugin <= 1.0 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44231 WordPress Contact Form Plugin <= 2.0.10 is vulnerable to Cross Site Request Forgery (CSRF)
- CVE-2023-44230 WordPress Popup contact form Plugin <= 7.1 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-4423 Cross-site scripting in WP Event Manager – Events Calendar, Registrations, Sell Tickets with WooCommerce
- CVE-2023-44229 WordPress Tiny Carousel Horizontal Slider Plugin <= 8.1 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44228 WordPress Onclick Show Popup Plugin <= 8.1 is vulnerable to Cross Site Scripting (XSS)
- CVE-2023-44227 WordPress Simple File List Plugin <= 6.1.9 is vulnerable to Arbitrary File Deletion
- CVE-2023-44221 SonicWall SMA100 Appliances OS Command Injection
- CVE-2023-44220 Other in NetExtender
- CVE-2023-4422 Cross-site Scripting (XSS) - Stored in cockpit-hq/cockpit
- CVE-2023-44219 Privilege escalation in Directory Services Connector
- CVE-2023-44218 Privilege escalation in NetExtender
- CVE-2023-44217 Privilege escalation in NetExtender
- CVE-2023-44216 Information disclosure in amd:ryzen 5 7600x
- CVE-2023-44214 Missing authorization in Acronis Agent
- CVE-2023-44213 Information disclosure in Acronis Cyber Protect 16
- CVE-2023-44212 Missing authorization in Acronis Agent
- CVE-2023-44211 Missing authorization in Acronis Cyber Protect 16
- CVE-2023-44210 Missing authorization in Acronis Cyber Protect 17